Honda-Board : das Forum für Honda-Biker Honda-Board : das Forum für Honda-Biker
   Portal PortalForenübersicht shopOnlineshop Registrieren

Zurück   Pan-European-Forum > STX 1300 > STX-Technik

Antwort
 
Themen-Optionen Ansicht
Alt 07.08.2018, 15:12   #31
Pipus
Hartz IV GoldWing Fahrer
 
Benutzerbild von Pipus
 
Registriert seit: 23.06.2004
Ort: Gelsenkirchen Nord
Beiträge: 8.491

Motorrad:
ST 1100 AY blau
Standard

Ich sag mal so: Probiert habe ich es nicht. Wäre aber so anzunehmen, da ein Wechsel von Bauteilen auch immer einen Grund hat. Ob es nur der zusätzliche Diagnosestecker ist oder gar die Programmierung verändert worden ist weiß wohl nur Honda Offenbach.
__________________
Gruß, Hannes

(Fettdruck und unterstrichen - ist ein Link drunter)



Der Weg sei das Ziel;
Das Ziel ist im Weg;
Weg mit dem Ziel!

Meine Homepage
Pipus ist offline   Mit Zitat antworten
Alt 07.08.2018, 15:17   #32
Strudelbele
Pantruderist
 
Benutzerbild von Strudelbele
 
Registriert seit: 30.03.2018
Ort: Germany - Muelheim Ruhr
Beiträge: 80

Motorrad:
STX 1300 und M1800R
Standard

Den Diagnosestecker hab ich ja auch. Auch der Stecker der gelieferten Healtech GA von Motofreakz passte ja. Aber sie liess sich nicht in Betrieb nehmen, bzw. programmieren. Erst nach ein paar Telefonaten und einem Check der Fahrgestellnummer sind wir dann auf das BJ. 2004 gestoßen.
Für dieses BJ. sieht die GA halt ganz anders aus und ist auch 30€ billiger.
Irgendwie fehlt mir da der Nerv, die rechte Seite abzubauen und die nötigen Stecker zu suchen....
__________________
Die Würde des Mannes ist unten tastbar
Strudelbele ist offline   Mit Zitat antworten
Alt 07.08.2018, 17:19   #33
Olli/Lippstadt
Moderator
 
Benutzerbild von Olli/Lippstadt
 
Registriert seit: 10.07.2004
Beiträge: 14.345

Motorrad:
Honda Goldwing 1800,V-Strom DL-650
Standard

Wenn Du wüsstest, was ich an der Goldwing alles zerlegt/abgebaut habe und Elektronik löten musste, um eine Ganganzeige (nix fertig Konfektioniertes) zu realisieren, da würde Dir wahrscheinlich schlecht .
Olli/Lippstadt ist offline   Mit Zitat antworten
Alt 07.08.2018, 17:45   #34
Strudelbele
Pantruderist
 
Benutzerbild von Strudelbele
 
Registriert seit: 30.03.2018
Ort: Germany - Muelheim Ruhr
Beiträge: 80

Motorrad:
STX 1300 und M1800R
Standard

Kann ich mir ansatzweise lebhaft vorstellen, deshalb lass ich es.
Und - by the way - die 2018er GW hat sie ja schon drin.....
__________________
Die Würde des Mannes ist unten tastbar

Geändert von Knobi#651 (07.08.2018 um 19:28 Uhr) Grund: Vollzitat
Strudelbele ist offline   Mit Zitat antworten
Alt 07.08.2018, 23:57   #35
Olli/Lippstadt
Moderator
 
Benutzerbild von Olli/Lippstadt
 
Registriert seit: 10.07.2004
Beiträge: 14.345

Motorrad:
Honda Goldwing 1800,V-Strom DL-650
Standard

Der Stecker für die Gangsignale lag in den Tiefen der Rosses auf dem Kurbelgehäuse, die Mopete musste halb auseinander gerissen werden, dazu eine Steuerung mit Dioden und Einschaltrelais gefrickelt, weil für den 1. Gang kein Signal vorhanden ist. Und dann ist gleich zusätzlich in den unnützen Lüftungsgittern eine Voltanzeige und ein Thermometer dazu gekommen .
Angehängte Grafiken
Dateityp: jpg 02 GW Gang.jpg (84,4 KB, 54x aufgerufen)
Dateityp: jpg 01 GW Gang.jpg (71,5 KB, 53x aufgerufen)
Dateityp: jpg 03 GW GAng.jpg (66,8 KB, 53x aufgerufen)
Olli/Lippstadt ist offline   Mit Zitat antworten
Alt 08.08.2018, 00:21   #36
atomar
Ganzjahresfahrer
 
Benutzerbild von atomar
 
Registriert seit: 28.02.2009
Ort: Fällanden, ZH, CH
Beiträge: 5.728

Motorrad:
ST1300A6 6M silber (what else)/Yamaha YP250R
Standard

Mann gönnt sich ja sonst nichts
__________________
Gruss aus Fällanden (near Zurich)
atomar

Kurven sind zum Befahren da
Fahr nicht schneller, als dein Schutzengel fliegen kann

Kreidler Florett (50ccm/80kmh) / Honda CM125 C / Honda CM250 C / Honda CB750 F2 / Honda CB900 F2 bol d'or / ST1300-2 (Jg 2003) silber RIP
atomar ist offline   Mit Zitat antworten
Alt 08.08.2018, 09:35   #37
Strudelbele
Pantruderist
 
Benutzerbild von Strudelbele
 
Registriert seit: 30.03.2018
Ort: Germany - Muelheim Ruhr
Beiträge: 80

Motorrad:
STX 1300 und M1800R
Standard

Zitat:
Zitat von Olli/Lippstadt Beitrag anzeigen
Der Stecker für die Gangsignale lag in den Tiefen der Rosses auf dem Kurbelgehäuse, die Mopete musste halb auseinander gerissen werden, dazu eine Steuerung mit Dioden und Einschaltrelais gefrickelt, weil für den 1. Gang kein Signal vorhanden ist. Und dann ist gleich zusätzlich in den unnützen Lüftungsgittern eine Voltanzeige und ein Thermometer dazu gekommen .
Schweine-Arbeit .......ABER sieht toll aus und hat sich echt gelohnt
__________________
Die Würde des Mannes ist unten tastbar

Geändert von Strudelbele (08.08.2018 um 09:44 Uhr)
Strudelbele ist offline   Mit Zitat antworten
Alt 22.08.2018, 20:27   #38
Strudelbele
Pantruderist
 
Benutzerbild von Strudelbele
 
Registriert seit: 30.03.2018
Ort: Germany - Muelheim Ruhr
Beiträge: 80

Motorrad:
STX 1300 und M1800R
Standard

Zitat:
Zitat von Pipus Beitrag anzeigen
Und ich hatte angenommen, dass die GoPro schöne Bilder von der Landschaft kann und nicht irgendwelche Zahlen malt.
Hier mal GIPRO

Für dein Mopped wäre die GIPRO X-type G2 passend
Moin Gemeinde,
Hallo Hannes,

genau diese Gipro habe ich jetzt. Ich hatte erst die für das Bj. 2008 Plug&Play am Diagnosestecker.
Die funzte nicht, weil meine Pan EZ 2008 ist und nicht BJ. 2008.
Die Betriebserlaubnis ist vom 01.01.2004 und laut VIN Honda ist sie Modelljahr 2006.
Also umgetauscht. Jetzt habe die mit dem separaten Kabelbaum, für die BJ. 2002 - 2007.
Den Dreipoligen Stecker, rechts hinter der Verkleidung, unter dem Gummi-Kondom habe ich gefunden.
Steckverbindung paßt 1A. Nun soll das SW/GN Kabel der GA an ein gelbes mit dünnem grünen Streifen an der ECU.
Originaltext: Solid Yellow wire with thin Green Stripe.
Hier hört es jetzt auf. Es gibt da KEIN Gelbes kabel mit dünnem grünen Streifen. Hier die Bilder:






Hat jemand eine Idee, oder die Kenntnis, welches Kabel ich anzapfen muss?
Ich krieg da langsam Pickel von....
Bin für Hilfe sehr dankbar.

beste Grüße
André
__________________
Die Würde des Mannes ist unten tastbar

Geändert von Strudelbele (22.08.2018 um 20:32 Uhr)
Strudelbele ist offline   Mit Zitat antworten
Alt 22.08.2018, 22:26   #39
Olli/Lippstadt
Moderator
 
Benutzerbild von Olli/Lippstadt
 
Registriert seit: 10.07.2004
Beiträge: 14.345

Motorrad:
Honda Goldwing 1800,V-Strom DL-650
Standard

Dann will ich Dir mal auf Pferd helfen. Hinten im Heckbürzel vorm Rücklicht ist das Steuergerät (=ECU) mit zwei grossen Flachsteckern, da musst Du an das im Bild angegebene Kabel. Du hast da wohl was anderes geknipst, so wird datt auch nix.

Ich habe den Arsch hinten freigelegt, Atomar hat das mit Chirurgenfingern ohne Abbau hingeferkelt. Ich hatte Schiss, dass ich zu viel rumreissen muss und dann ne Strippe auf dem Multi-Stecker reisse, also mir aus purer Vorsicht mehr Arbeit angetan.
Angehängte Grafiken
Dateityp: jpg Kabel GA St 1300.jpg (63,5 KB, 29x aufgerufen)

Geändert von Olli/Lippstadt (22.08.2018 um 22:50 Uhr)
Olli/Lippstadt ist offline   Mit Zitat antworten
Alt 22.08.2018, 22:32   #40
Strudelbele
Pantruderist
 
Benutzerbild von Strudelbele
 
Registriert seit: 30.03.2018
Ort: Germany - Muelheim Ruhr
Beiträge: 80

Motorrad:
STX 1300 und M1800R
Standard

Zitat:
Zitat von Olli/Lippstadt Beitrag anzeigen
Dann will ich Dir mal auf Pferd helfen. Hinten im Heckbürzel vorm Rücklicht ist das Steuergerät, da musst Du an das im Bild angegebene Kabel.
Lieber Olli,

auf meinen Bildern: das SIND die Kabel von meinem Steuergerät, hinten im Heckbürzel!
Da sind 3 Stecker drauf. 2 kleinere, einer rechts braun, einer links schwarz und in der Mitte ein breiter schwarzer. Andere Kabel sind da nicht auf der ECU. Die habe ich rausgenommen um mehr sehen zu können.
Ich finde da KEIN Gelbes Kabel mit grüner Linie.
Und nu ?? Mein Steuergerät sieht auch irgendwie anders aus, als das auf deinem Bild....
Oder ist da hinter dem Gerät noch ein Gerät?
Ich geh mal in die garage und mache noch einmal ein Bild vom "Inneren"
__________________
Die Würde des Mannes ist unten tastbar

Geändert von Strudelbele (22.08.2018 um 22:36 Uhr)
Strudelbele ist offline   Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Alle Zeitangaben in WEZ +2. Es ist jetzt 07:32 Uhr.


Powered by vBulletin® Version 3.8.2 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.