Honda-Board : das Forum für Honda-Biker Honda-Board : das Forum für Honda-Biker
   Portal PortalForenübersicht shopOnlineshop Registrieren

Zurück   Pan-European-Forum > ST 1100 > ST-Technik

Antwort
 
Themen-Optionen Ansicht
Alt 08.04.2019, 17:13   #11
Rene 1405
Neuer Benutzer
 
Registriert seit: 07.04.2019
Ort: Nideggen NRW
Beiträge: 8

Motorrad:
St1100 TSC/ABS Bj.1993
Standard

ich habe lt.WHB von Code 1 über 16-12 zu 16-15 den Fehler auf die ECU eingegrentzt.Mehrfach wiederholt mit dem gleichen Ergebnis.Der Fehler kommt immer wieder auch nach dem löschen und erneuter Diagnose.
Ich hatte letzes Jahr auch den Code 1,da war der Modulator fest,hab ich aber zerlegt und der läuft sehr gut.Die Batterie ist auch voll,somit schieb ich es auf die ECU.
Habe in Köln ein Laden gefunden der es prüft ung ggf. repariert.
Ich halte Euch auf dem laufenden wenn ich genaures weiss,
bis dahin und Dankeschön an alle für die Tipps
Rene 1405 ist offline   Mit Zitat antworten
Alt 25.04.2019, 17:11   #12
Rene 1405
Neuer Benutzer
 
Registriert seit: 07.04.2019
Ort: Nideggen NRW
Beiträge: 8

Motorrad:
St1100 TSC/ABS Bj.1993
Standard

So melde mich mal wieder....Ich habe die ECU zurück mit dem Ergebnis das der Prozessor defekt und somit nicht reperabel ist...Da hab ich mir einen gebrauchten gekauft,der selbe Mist Fehlercode 1.Also nochmal alles zerlegt,ohne Ergebnis da alles vorschriftsmässig funktioniert.SOO dann mal den hinteren ausgebaut und siehe da der war fest!!!!
Alles gängig gemacht und es funktioniert wieder!!!Warum der Code 1 angezeigt bleibt ein Rätsel da hinten Code 2 wäre....Meine ECU ist übrigens auch nicht defekt,150Euronen für eine Diagnose das Teil sei kaputt,naja ist schwer nachzuvollziehen...
Rene 1405 ist offline   Mit Zitat antworten
Alt 25.04.2019, 19:06   #13
RobertVF
Erfahrener Benutzer
 
Benutzerbild von RobertVF
 
Registriert seit: 12.07.2007
Ort: 68623 Lampertheim-Hüttenfeld
Beiträge: 788

Motorrad:
SC26 TCS/ABS (nun die dritte), RC43 (die zweite)
Standard

Auf ABS-Reparaturen wäre auch die Fa. RH Electronics in 82285 Hattenhofen spezialisiert.

Grüße, Robert
__________________
Sonntags Magna, Werktags Pan, Hauptsache V4
RobertVF ist offline   Mit Zitat antworten
Alt 25.04.2019, 19:08   #14
MHildebrandt
Neuer Benutzer
 
Registriert seit: 30.05.2016
Ort: 31655 Stadthagen
Beiträge: 22

Motorrad:
SC26 ABS ´92
Standard ABS defekt

Meine Erfahrung: Massepunkt über der Batterie gammlig....

Die ECUs sind extrem stabil.

Aber sogar bei STs gammelt es irgendwann.

Bei zwei ABS-STs war es der Massepunkt....

Immer bedenken: Das ABS braucht wirklich _viel_ Strom.

Viele Grüße

- Martin
__________________
ST1100A ´92
IBA #77
Für jedes noch so komplizierte Problem gibt es mindestens eine einfache, schnelle, leicht verständliche und völlig falsche Lösung.
MHildebrandt ist offline   Mit Zitat antworten
Alt 30.06.2019, 21:45   #15
Joey45
Neuer Benutzer
 
Registriert seit: 28.04.2018
Ort: Ostholstein
Beiträge: 12

Motorrad:
St1100
Standard Problem nach Bremsflüssigkeitwechsel

Habe gestern nur vorsorglich den Handbremszylinder abgebaut,gereinigt, auch beide kleinen Bohrungen und neuen Rep.-satz eingebaut.
Halben Liter Dot4 zum Entlüften durch alle Leitungen gepumpt.
Probefahrt durchs Dorf und die Vorderradbremse wurde immer fester.
Handbremshebel schnell demontiert (Rad lies sich wieder drehen) und vorsichtig 1km zurück gefahren.
Dann bemerkt das Die Schalter TCS/ABS nicht mehr aufleuchteten beim betätigen. Bin im Moment ratlos.
Vieleicht liegt es am Rep-Satz ? Vorher kein Problem mit der vorderen Bremse.
Joey45 ist offline   Mit Zitat antworten
Alt 08.07.2019, 10:30   #16
sukram
Benutzer
 
Registriert seit: 16.12.2012
Ort: FRANKEN
Beiträge: 86

Motorrad:
ST1100 1992 Und 1996 ACS/TCS
Standard

Zitat:
Zitat von MHildebrandt Beitrag anzeigen
Meine Erfahrung: Massepunkt über der Batterie gammlig....

Die ECUs sind extrem stabil.

Aber sogar bei STs gammelt es irgendwann.

Bei zwei ABS-STs war es der Massepunkt....

Immer bedenken: Das ABS braucht wirklich _viel_ Strom.

Viele Grüße

- Martin
MassePunkt? Wo genau?
sukram ist offline   Mit Zitat antworten
Alt 09.07.2019, 22:18   #17
Safiron
Neuer Benutzer
 
Benutzerbild von Safiron
 
Registriert seit: 08.07.2019
Beiträge: 4

Motorrad:
94er ST 1100 (ABS)
Standard

Hi Rene
Hab heute gehört, dass das ABS gerne noch Probleme macht, wenn du nicht genug Druck im Modulator hast, dann wird das Plättchen nicht aktiviert.
Safiron ist offline   Mit Zitat antworten
Alt 16.07.2019, 17:55   #18
sukram
Benutzer
 
Registriert seit: 16.12.2012
Ort: FRANKEN
Beiträge: 86

Motorrad:
ST1100 1992 Und 1996 ACS/TCS
Standard

hat mir einer den Reset Code für die ABS Codes?
sukram ist offline   Mit Zitat antworten
Alt 16.07.2019, 18:43   #19
Adi#99
Fahrender Benutzer
 
Benutzerbild von Adi#99
 
Registriert seit: 07.10.2002
Ort: Rureifel
Beiträge: 2.165

Motorrad:
Bombora SC58
Standard

Zitat:
Zitat von sukram Beitrag anzeigen
hat mir einer den Reset Code für die ABS Codes?
?????

den ABS/TCS Warnlichtschalter während der Ausgabe des Problemcodes (also wenn ABS Leuchte blinkt) drücken, der Problemcode wird gelöscht und ABS1 und 2 Leuchte bleiben dauerhaft an.
So oder ähnlich steht es im Handbuch

original Dokumente wollte ich nicht anzeigen wollen
__________________
____________________________
Gruß aus der nördlichen Eifel
Adi

>> Es ist nicht genug, zu wissen, man muss auch anwenden. Es ist nicht genug, zu wollen, man muss auch tun. << -Johann Wolfgang v. Goethe-

Geändert von Adi#99 (16.07.2019 um 21:38 Uhr) Grund: Ergänzung
Adi#99 ist offline   Mit Zitat antworten
Alt 16.07.2019, 21:30   #20
Reinhard#32
Saison von 1-12
 
Benutzerbild von Reinhard#32
 
Registriert seit: 16.10.2002
Ort: Reutlingen
Beiträge: 834

Motorrad:
ST1300 A9 Cosmic Black mit Zumo 590
Standard

Siehe hier.
http://www.honda-paneuropean.de/down...p?do=file&id=3
__________________

Freundliche Grüße
Reinhard#32
Reinhard#32 ist offline   Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Alle Zeitangaben in WEZ +2. Es ist jetzt 07:35 Uhr.


Powered by vBulletin® Version 3.8.2 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.